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Abstract. Analysis of cell motility usually requires several hours of continuous
video recording of a single view field. Consequently, the method is very much time
consuming and only a small number of cells is usually included into analysis. To
increase the number of cells monitored in an experiment we developed a simple
and expeditious method for analysing the cell motility. A combination of succes-
sive series of images of individual cells relocated on CELLocate coverslips and
vector graphic editing software Adobe Illustrator 9.0 enabled simultaneous mon-
itoring of locomotion for up to ten times more cells as with previous methods.

Keywords: Cell motility, digital camera, successive sequence of images, soft-
ware Adobe Illustrator 9.0.

Izvle~ek. Analiza celi~nega gibanja ponavadi zahteva ve~urno snemanje enega
vidnega polja z video kamero. Metoda je zato zamudna in le malo celic se lahko
vklju~i v analizo. Z namenom pove~anja {tevila celic v dolo~enem poizkusu, smo
razvili preprosto in hitro metodo za analizo celi~nega gibanja. S kombinacijo zapored-
nega slikanja istega vidnega polja, kar nam je omogo~ila uporaba CELLokate krovnih
stekelc, in vektorskega grafi~nega programa Adobe Illustrator 9.0, smo lahko v anali-
zo gibanja celic vklju~ili do desetkrat ve~ celic, v primerjavi z dosedanjimi metodami.

Klju~ne besede: Celi~no gibanje, digitalni fotoaparat, zaporedna serija pos-
netkov, Adobe Ilustrator 9.0
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Introduction

Monitoring of cell motility provides information about the level of cell differentiation, its respon-
siveness to growth factors and can determine at which phase of cell cycle the cell is (BONNETON
& al. 1999). The motility of cells is involved in many physiological (embryonic development) and
pathological processes (invading malignant cells, immune response and wound repair). Epithelial
cells are very much restricted in their motility, because of their attachment to the neighbouring cells
and to the extracellular matrix. In order to move from their original place to the final destination, the
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epithelial cells have to go through epithelio-mesenchymal transformation (EMT). Cells, that under-
go EMT, become motile and assume fibroblast appearance. Mesenchymal cells have a specialized
ability to move through the extracellular matrix, they have front-to-back end polarity and form only
transient contacts with their neighbours and the extracellular matrix (HAY 1995).

For the measurement of cell motility, various methods have been used recently, mainly using
video microscopy and analysis of a sequence of images taken at specific intervals (MORTON &
TCHAO 1994, WICK & al. 2003). The common problem for all these methods is that they require
monitoring of the same view field for a prolonged period of time due to slow motility of cells.
Recently, cover slips with a microgrid became available. They enable relocation of individual cells
and consecutive monitoring of several view fields within the time frame of a single experiment.

We have developed a method for measurement of cell motility, where a series of consecutive
shots with digital camera can be taken on several view fields within the time frame of a single exper-
iment. Series of images, analysed with vector graphic editing software, precisely show the path,
direction and speed of individual cell.

Materials

Cell culture

Cultures of mice urothelial cell line (g/G) were maintained in 1 : 1 mixture of cell culture medi-
um DMEM and HAM F12 with 5 µg/ml insulin, 5 µg/ml transferrin, 5 ng/ml selenit, 100 ng/ml
hydrocortisone in 10 % fetal calf serum. All chemicals were obtained from SIGMA Chemical Co. (St.
Louis, MO). Cells were grown on microgrid cover slips (Eppendorf CELLocate Coverlips, square 55
µm) in plastic dishes (radius = 2 cm). Motility was stimulated with FGF1 (20 ng / ml) for 48 hours.

Between photographic expositions, the cell cultures were maintained in incubator at 37 °C. The
cells were outside the incubator, during taking images, for the maximum of 5 minutes. The room
temperature was between 28 °C and 30 °C.

CELLocate coverslips

CELLocate is a round coverslip made of glass in accordance with ISO 8255. The diameter of
the coverslip is 12 mm. CELLocate is suitable for light, fluorescence and electron microscopy.
Coverslips are available in two different grid sizes: the 55 µm grid size (measured between the inner
edges of the measuring square) is suitable for relocation of individual cells, while the 175 µm grid
size is more suitable for relocation of cell groups. In this study, we have used coverslips with 55 µm
grid size. The grid is composed of 4 x 6 squares and marked alphanumerically.
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Figure 1: A microgrid on a CELLocate coverslip. The arrow indicates a 55 µm distance.

Slika 1: Mikromre`a na CELLocate krovnem stekelcu. Pu{~ica ozna~uje 55 µm razdaljo.
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Consecutive photography with digital camera

Digital camera NIKON COOLPIX 950 attached to inverted phase contrast microscope (NICON
TE 300) was used.

A low-density culture of g/G cells grown on CELLocate coverslips, with the measuring grid, was
used for the analysis of cell motility. The areas with 3 – 5 cells per square were selected. The same
area on CELLocate coverslips was relocated every 30 minutes for 5 hours and 30 minutes and as a
result, 12 images of an individual view field were obtained.

Results

The analysis of a sequence of consecutive images with Adobe Illustrator 9.0

The sequence of images, taken with digital camera, were copied to the hard disk of a personal
computer. For the analysis of the motility a vector graphic editing software Adobe Illustrator 9.0 was
used.

The analysis of cell motility was performed as follows.
The working sheet was resized to 55 x 55 mm in order to adjust it to the size of CELLocate

microgirds square, which was 55 x 55 µm (Fig. 3)
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Figure 2: A cell grown on a microgrid of CELLocate coverslip. An arrow points to the nucleus.

Slika 2: Celica na mre`i CELLocate krovnega stekelca. Pu{~ica ka`e jedro celice.

Figure 3: Resizing the working sheet: File > New > Document Set-up > Units = mm > Width = 55 mm
> Height = 55 mm.
Slika 3: Umerjanje velikosti lista: Datoteka > Nova > Nastavitev dokumenta > Enote = mm> Širina =
55 mm > Vi{ina = 55 mm
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During the next step, a sequence of images were added using the »new layer« for each photo-
graph in the sequence and borders of the microgrid square were aligned to the borders of the work-
ing sheet (Figs. 4 and 5).

A contour of a nucleus of individual cell was made on each picture by using graphic tools (Fig.6).
Each picture in a sequence was labelled and listed (Fig. 7 and 8).
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Figure 4 and 5: Serial addition of the pictures: Window > Show Layers > Layer 1 > File > Place (place
1st picture ) (Fig. 4) > New Layer > Layer 2 (place second picture) (Fig 5).
Sliki 4 in 5: Zaporedno dodajanje slik: Okno> Poka`i plasti > Plast 1 > Datoteka > Postavi (postavimo
prvo sliko) ( Slika 5) > Nova plast > Plast 2 (postavimo drugo sliko) (Slika 5).

stevilka 1_05.qxp  13.12.2005  12:32  Page 16



The use of different colours (Window > Show Colour), transparency (Window > Show
Transparency) and/or darker outlines (Window > Show Colour) is recommended to distinguishing
partly overlapping nucleus positions in slow moving cells.

The procedure was repeated for all twelve images taken. Each photograph was deleted after con-
touring the nucleus and only contours were retained on the layers to reduce the size of the file (Fig.
9). In the end, all the layers were made visible on the monitor and the path of cells was analysed.
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Figure 6: Borders adjustment: Window > Show Tools > Selection Tool (an arrow) > press and hold
»shift« button and draw the corner of the picture with an arrow to adjust the borders of microgrid and
working sheet.
Slika 6: Prilagoditev robov: Okno > Orodja > Izbrano orodje (pu{~ica) > ob so~asnem dr`anju tipke »shift«
s pu{~ico vle~emo vogal fotografije, da se pokrijeta robova delovnega lista in kvadrata mikromre`e

Figures 7 and 8: A contour of a nucleus: Tool > Ellipse Tool > (Fig.7) draw a contour of a nucleus >
click in the centre of the ellipse > (Fig. 8) choose the width and length of the ellipse (2 x 2 mm) >
Window > Show Colour > Selection Tool > choose the new ellipse (circle) > colour the circle > Type
Tool > write the serial number of the picture
Sliki 7 in 8: Obrisovanje jedra: Orodja > Elipsa > (Slika 7) nari{i obris jedra > klikni v sredino elipse >
(Slika 8) izberi {irino in vi{ino elipse (2 x 2 mm) > Okno > Poka`i barve > Izbrano orodje > izberemo
novo elipso > obarvamo elipso > ^rkovno orodje > vpi{emo zaporedno {tevilko slike
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While the distance between the two points, showing position of the nucleus in 30 minutes intervals,
was short (7-9 µm), the path between the points was estimated to be straight.

The velocity of an individual cell was calculated from the distance the cells reached in a definite
time interval. The path was manually measured on a printed cumulative image, containing the posi-
tions of the nuclei at 30 minutes intervals. The system error was calibrated by 12 measurements of
the distance between the same two points (from the centre to the centre of two points). The error in
measurements of the path between the two points was ± 0.3 µm.

Discussion

The aim of the present study was to find an exact and quick method for the measurement of indi-
vidual cell migration. The system of consecutive images and vector graphic editing software Adobe
Illustrator 9.0 was used.

The problem in analysing epithelial cell migration is that an average speed of motility is approx-
imately 20 µm per hour, so at least 5 hours of monitoring is required for the analysis of the motility
of cell moving in a single view area (BRAY 1992). Thus, in most studies the number of monitored
cells was limited less than eighth cells within an experiment (MORTON & TCHAO 1994, WICK &
al. 2003). With our method, using series of successive images of cells on defined areas of a cover-
slip with a micro-grid, motility of more than 80 cells (20 cells per experimental group) was analysed
within the time frame of a single experiment. The increased number of monitored cells makes the
results of measurements more accurate.

In our experiments, where the velocity of urothelial cell line g/G was measured after stimulation
with FGF1, we used 30 minutes long intervals, because we ascertained that this is the optimal inter-
val for the velocities close to 20 µm / h. In 30 minutes, the centre of gravity of the fastest cells
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Figure 9: Result of 12 consecutive positions of a cell nucleus. Bar = 10µm
Slika 9: Prikazanih je 12 zaporednih polo`ajev jedra gibajo~e se celice. Merilna ~rtica = 10 µm
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changed their position for 10 µm, which is approximately half of the cell length. Therefore, the 30
minutes long interval between snap-shots is long enough for monitoring of five view fields with min-
imal error. Because of various velocities of cell motilities in different cell types and frequent changes
of direction, shorter intervals are appropriate for the analysis of higher velocity. However, shorter
intervals reduce the number of experimental groups, which can be monitored simultaneously.

During motility, cells undergo dramatic phenotype changes that are mainly based on the dynam-
ic assembly and disassembly of actin filaments underlying the plasma membrane (BRAY 1992).
Cells that become motile usually assume a fibroblastic appearance with lamellipodia adjusting the
shape by each change of the motility direction (BONNETON & al. 1999, BRAY 1992). Such
changes of the cell shape make motility of different parts of the cell inhomogeneous and so difficult
to analyse. The problem is usually solved by determining nucleus as the centre of gravity. Because
this most prominent organelle of eukaryotic cells, lies in the area, where usually most of the cell mass
is concentrated (BONNETON & al. 1999). In our experiments, a contour of nucleus was drawn with
Adobe Illustrator 9.0 software. The nuclei of our cells are usually round, which simplifies drawing
a contour. The monitoring of an individual cell nucleus displacement was enabled by the use of
CELLocate coverslips with a microgrid.

Until now, the displacement of each individual cell has usually been followed using recording
tape of time-lapse video recorder, tracing paper and curvimeter. Due to better resolution compared
to most video cameras, which were mainly used in such studies (BONNETON & al. 1999, MOR-
TON & TCHAO 1994, WICK & al. 2003), makes digital camera better choice for the analysis of cell
motility. Better resolution is important for the accurate localization of the nuclei taken as the centre
of cell gravity.

During cell division, the nuclear envelopes become fragmented and reorganization of cytoskele-
ton appears. Cells become rounded, reduce the attachment surface and become immobile until the
end of mitosis (BONNETON & al. 1999). Occasionally such dividing cells detach from the surface
and become lost. Changing of cell morphology and motility during cell division represents an obsta-
cle in measurements of velocity. For this reason, it is of benefit to monitor as many cells as possible.

Certain cell lines do not adhere well to glass and therefore, do not grow well on CELLocate. In
such cases, Eppendorf Company recommends that CELLocate is coated with collagen. Using colla-
gen is not appropriate for the coverslips with 55 µm grid size, because it reduces the clarity and vis-
ibility of cell nucleus. The margins of 175 µm grid size coverslips are deeper, which enhance the con-
trast and so enable the use of collagen coating.

This method for analysing the cell motility with a combination of successive series of images of
individual cells and vector graphic editing software Adobe Illustrator 9.0 has revealed itself as very
successful, while being quick and exact. Most of all it enables simultaneous monitoring of locomo-
tion for much larger number of cells in comparison with previously used methods.

Povzetek

V dosedanjih raziskavah so za spremljanje gibanja celic uporabljali predvsem videomikroskopi-
jo. Vse dosedanje metode omogo~ajo spremljanje gibanja celic le v enem vidnem polju za vsak
eksperiment. Zaradi majhne hitrosti gibanja celic je spremljanje celic zamuden proces, zato je ve~ina
analiz omejena na majhno {tevilo celic, kar zmanj{a verodostojnost dobljenih rezultatov. Z
namenom, da bi lahko hkrati spremljali gibanje celic na ve~ vidnih poljih, smo razvili metodo
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zaporednega fotografiranja z digitalnim fotoaparatom in analizo hitrosti gibanja z grafi~nim vek-
torskim programom Adobe Illustrator 9.0.

Med celi~nim gibanjem se oblika celice spreminja, zato smo spremljali spremembe polo`aja
te`i{~a izbranih celic. Za te`i{~e celice smo dolo~ili vedno bolj ali manj okroglo jedro, ki ponavadi
le`i v podro~ju, kjer je zbrana glavnina mase celice.

Namesto videokamere smo uporabili digitalni fotoaparat, ki zaradi bolj{e lo~ljivosti omogo~a
natan~nej{e meritve. V dolo~enih ~asovnih zamikih smo izbrana polja s celicami zaporedoma
fotografirali in tako dobili serijo slik, ki ponazarjajo smer in hitrost gibanja dolo~ene celice. Ponovna
lokalizacija celic in merjenje premika celice je omogo~ila uporaba CELLocate krovnih stekelc z jed-
kano mre`o. Serija dobljenih posnetkov individualnih celic predstavlja prepotovano pot celice, iz
katere lahko izra~unamo hitrost potovanja. Predstavljena metoda omogo~a spremljanje celic na ve~
vidnih poljih isto~asno, kar lahko bistveno pove~a {tevilo opazovanih celic in s tem relevantnost
rezultatov merjenja hitrosti gibanja celic.
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